VRC.PC.SDK.3

Unity apps must be built with a supported version.

Required - Yes

Additional Details

Some versions of Unity are not compatible with Oculus or VR development. You must ensure you are building your app using a supported version of Unity. Find supported versions on the Unity Compatibility and Version Requirements page.

Steps to Test

This is checked immediately after you upload each build, and the upload will fail if the test fails.

Expected Result

Your app will pass this test at upload time.