VRC.Quest.Packaging.4

You must use a supported SDK and engine version, and your application must provide a valid network security configuration in your application manifest.

Required - Yes

Additional Details

For more information about supported versions of Unity, see Unity Requirements.

OpenXR apps require the OpenXR loader included in Oculus SDK version 19.0 or later. For more information about supported the supported SDK versions, see Application Manifests.

There is no minimum required version of Unreal Engine.

Steps to Test

The SDK version is checked immediately after you upload each build, and within minutes any errors will be flagged in the Test Status column of the Manage Builds dashboard.

Expected Result

No warnings are displayed on the Manage Builds dashboard.